Bug - d'affichage

Moderator: Focus Team

rifton007
Posts: 7
Joined: 20 October 2010, 20:47

Bug - d'affichage

Postby rifton007 » 23 May 2011, 22:42

Bonjour à tous et merci d'avance pour votre aide.
Et comme une image, vaut mieux qu'un long discours, voici.
http://www.rememberfactory.be/bug.jpg

Cities XL 2011, version 1.5
Windows 7 64b

Ce bug n'est existant que sur l'onget "Impot"
Que ça soit une ville existante ou une nouvelle, le bug est là.

Encore merci,

rifton007
Posts: 7
Joined: 20 October 2010, 20:47

Re: Bug - d'affichage

Postby rifton007 » 31 May 2011, 01:07

Résolué, supprimer le mod "Compteur de ressources".

Xanthophylle
Posts: 4
Joined: 24 July 2011, 22:50

Re: Bug - d'affichage

Postby Xanthophylle » 24 July 2011, 22:53

Moi aussi j'ai le même problème... Pourriez vous me dire (de façon détaillé si possible) comment le régler S.V.P. :(

User avatar
peluche
Moderator
Posts: 514
Joined: 13 October 2010, 15:12
Location: In front of my screen

Re: Bug - d'affichage

Postby peluche » 25 July 2011, 07:51

Bonjour,

As tu rajouté des mods dans ton jeu, dont le mod "compteur de ressources" ?

Xanthophylle
Posts: 4
Joined: 24 July 2011, 22:50

Re: Bug - d'affichage

Postby Xanthophylle » 25 July 2011, 14:30

Bonjour.

Premièrement, merci d'avoir répondu rapidement. Deuxièmement, j'ai téléchargé le jeu via Steam. La première fois que j'ai joué, le jeu fonctionnait très bien.
Par contre, la seconde fois que j'ai ouvert le jeu, je me suis retrouvé avec ce problème. Entre temps, je n'avais rien installé pour le jeu. J'ai essayé plusieurs fois,
mais rien à faire. Le problème persistait. J'ai redémarré mon ordinateur, mais l'écriture était toujours composée de carrés. J'ai alors téléchargé la dernière mise à
jour, mais cela ne fonctionnait pas plus. Donc à part la mise à jour, je n'ai rien installé, donc je n'ai pas installé de mods.

User avatar
peluche
Moderator
Posts: 514
Joined: 13 October 2010, 15:12
Location: In front of my screen

Re: Bug - d'affichage

Postby peluche » 25 July 2011, 17:29

Bonjour,

Je suis désolée, mais là ça dépasse mes compétences, tu devrais voir avec le support technique de Focus

support@citiesxl.com

en expliquant clairement ton problème avec capture d'écran

Bonne fin de journée

Xanthophylle
Posts: 4
Joined: 24 July 2011, 22:50

Re: Bug - d'affichage

Postby Xanthophylle » 25 July 2011, 20:43

Bonjour,

Merci quand même d'avoir essayé de régler le problème!

Xanthophylle
Posts: 4
Joined: 24 July 2011, 22:50

Re: Bug - d'affichage

Postby Xanthophylle » 25 October 2012, 01:26

Désolé de l'extrême retard de ma réponse, mais il manquait des fichiers que Steam n'avait pas téléchargé :o
Merci quand même!


Return to “Forum Technique”

Who is online

Users browsing this forum: No registered users and 1 guest