Can't load a specific manually saved file

Having tech problems? Post them here and do not worry, there is always a solution for you.

Moderator: Focus Team

Posts: 1
Joined: 29 April 2015, 07:37

Can't load a specific manually saved file

Postby tlm0202 » 29 April 2015, 08:12

My game version is CitiesXL 2012.

Today I saved city manually first time on 05:27 29/4/2015 as file name "TAIPEI01".
And I tried to save second time on about 06:14 to overwrite TAIPEI01.
However this time I incorrectly "loaded" an earlier saved file "2015.04.23" thus I lost all the progress during 05:27 to 06:14.


That was still OK to me.

The true problem was when I re-entered the game and tried to load the TAIPEI01 again,
I couldn't get my city saved at 05:27.
What I got was the same as 2015.04.23.
WHY? I was very sure I didn't manually overwrite the TAIPEI01 at 06:14.
The latest modified time of this saving, solosaveregion8map75 - checkpoint2, was 2015/4/29 上午 05:27 (am. 05:27 29/4/2015).


Can I retrieve my TAIPEI01 saving?

Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 2 guests