Black Screen Problem!

Having tech problems? Post them here and do not worry, there is always a solution for you.

Moderator: Focus Team

Lumlic
Posts: 3
Joined: 06 February 2015, 16:32

Black Screen Problem!

Postby Lumlic » 06 February 2015, 16:42

Hi everyone!

I'm having a problem with a black screen, when I load one of my cities.
It started when I was in a 'followingmode' of one of the vehicles, when suddenly the view turned black. I still see the menu and all other tools at the side of the screen, I also hear the game playing but I just can't see anything else than a black screen in the backgroud.

This black screen is only in one city, and after restarting the game - it is still there. Also, when exiting, it autosaved and I guess the black screen is saved inside my game.
I had this problem before and I managed to fix it by following these instructions:

1. Go to your solo folder ( Should be --> C:\YOUR USER FILE\AppData\Local\Focus Home Interactive\Cities XL 2011\live\offline\solo )
2. Right click the corrupted folder (for example, "solosaveregion1map1")
3. Click "Properties"
3. Click the "Previous Versions" tab
4. Choose a folder from a date before it was damaged, corrupted by save, etc.
5. Click "Restore" and you should have your city back good as new!!

-> The problem is that there doesn't seem to be a 'Previous version' to be restored this time.

How do I solve this problem? Is there a way to fix the black screen, or to undo an autosave so I can get a previous version back?
I regret It now, but I never manualy saved my game..

Thank you for the aid! I really hope to get my city back...

FocusTechSupport
Moderator
Posts: 505
Joined: 19 July 2010, 16:32
Location: Paris, France
Contact:

Re: Black Screen Problem!

Postby FocusTechSupport » 06 February 2015, 17:53

Please post your configuration:

1. Press the keys WINDOWS (bottom left) and R.
2. Type DXDIAG and click the button OK from the Run window.

System tab: Windows version, processor model (Processor) and the amount of RAM memory (Memory).
Display tab: name of the graphics card (Name) and the driver date (Date).
Audio tab: name of the audio controller (Name) and the driver date (Date).
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM

Lumlic
Posts: 3
Joined: 06 February 2015, 16:32

Re: Black Screen Problem!

Postby Lumlic » 06 February 2015, 18:19

Windows 7 Home Premium, Processor Intel i7-4700MQ CPU @2.40GHz, 8 RAM
Intel (R) HD Graphics 4600 / date: 24/06/2013
2-VIA High Definition Audio / date: 10/052013

User avatar
whitebeard
Posts: 80
Joined: 12 August 2010, 20:29

Re: Black Screen Problem!

Postby whitebeard » 07 February 2015, 17:23

This is an old bug that existed in both 2011 and 2012 versions of Cities XL, the only way to get the city back was like you said, use a backup if you have one. After loosing a couple of cities after "following" as I had no backup I avoided using the feature.
BGB

Lumlic
Posts: 3
Joined: 06 February 2015, 16:32

Re: Black Screen Problem!

Postby Lumlic » 07 February 2015, 19:55

So there is no other way that I can turn the screen back to normal? Or to recover an other autosave file of the citiy?

User avatar
whitebeard
Posts: 80
Joined: 12 August 2010, 20:29

Re: Black Screen Problem!

Postby whitebeard » 07 February 2015, 20:58

I was never successful in doing so no but if the forums of previous versions are still available you might search there. BTW did you have any mods installed? If so remove them and then try.

Kankrelune
Posts: 3
Joined: 08 February 2015, 16:55

Re: Black Screen Problem!

Postby Kankrelune » 08 February 2015, 17:11

Same problem for me. Anti aliasing work for me on CXL Platinum but not on CXXL. :|

For disable anti aliasing :

    - Go to : C:\Users\[YourUserName]\AppData\Local\Focus Home Interactive\Cities XXL\live\offline
    - Open player1.cxl with a text editor like Notepad++
    - On the bottom search the "AA" key and change the value to 0

Now you have :

Code: Select all

<itm key = 'AA' value = '0' valuetype = 'string' />

Save the file, start the game.

Have fun...

Kankrelune
Posts: 3
Joined: 08 February 2015, 16:55

Re: Black Screen Problem!

Postby Kankrelune » 19 February 2015, 06:55

Anti aliasing problem still here. :(


Return to “Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron